Monday, May 11, 2015

Keeping the Classworks Web Experience Modern

We continue to bring you new features and technologies in Classworks to provide the best user experience. With this in mind, starting July 1, 2015 we will no longer support official compatibility of Classworks with Microsoft Internet Explorer 9 (IE9). 

While you can continue to use IE9 after we discontinue support, some features may not work properly going forward. This update maintains our practice of supporting the newest browsers while discontinuing support for the third-oldest version.

We will continue to support the latest versions of Chrome, Firefox, Internet Explorer 10 or higher, Safari, and other modern browsers. We will update Classworks with a warning of incompatibility after June 1, 2015 as a further reminder prior to the deprecation. We advise you to begin preparing and implementing plans for this change at your earliest convenience.

For more information regarding supported browsers and devices, visit our support site.

Posted by the Classworks DevOps team